| Funktion |
Wert |
Beschreibung |
| time() |
1794404008 |
time()-Funktion in PHP |
| Sekunden seit 01.01.1970 00:00:00 |
1794404008 |
über time()-Funktion in PHP |
| date('c') |
2026-11-11T13:33:28+00:00 |
Datum gemäß ISO 8601 |
| date('r') |
Wed, 11 Nov 2026 13:33:28 +0000 |
Datum im Format RFC 2822 / RFC 5322 |
| date('d') |
11 |
Tag des Monats zweistellig, ggf. führende Nullen
|
| date('j') |
11 |
Tag des Monats zweistellig, ggf. führende Nullen
|
| date('D') |
Wed |
Tag in Textdarstellung (engl.) |
| date('l') |
Wednesday |
Tag in Textdarstellung (engl.) |
| date('S') |
th |
Engl. Suffix |
| date('z') |
314 |
laufender Tag im Jahr |
| date('F') |
November |
Monat in Textdarstellung (engl.) |
| date('W') |
46 |
Nummer der Woche eines Jahres gemäß ISO 8601. Die Wochen beginnen
am Montag. |
| date('M') |
Nov |
Monat in Textdarstellung (engl.) |
| date('m') |
11 |
Numerische Darstellung des Monats, ggf. führende Nullen |
| date('n') |
11 |
Numerische Darstellung des Monats, ggf. führende Nullen |
| date('t') |
30 |
Anzahl der Tage des Monats |
| date('L') |
0 |
1 bei Schaltjahr, ansonsten 0 |
| date('o') |
2026 |
Jahr numerisch gemäß ISO 8601 |
| date('X') |
+2026 |
Jahr numerisch, max. 19 Zeichen |
| date('x') |
2026 |
Jahr numerisch, max. 19 Zeichen |
| date('Y') |
2026 |
Jahr numerisch, max. 4 Zeichen |
| date('a') |
pm |
Ante meridiem / Post meridiem in Kleinbuchstaben |
| date('A') |
PM |
Ante meridiem / Post meridiem in Großbuchstaben |
| date('B') |
606 |
Swatch-Internetzeit |
| date('g') |
1 |
Stunde im 12-Stunden-Format ohne führender Null |
| date('G') |
13 |
Stunde im 24-Stunden-Format ohne führende Null |
| date('h') |
01 |
Stunde im 12-Stunden-Format mit führender Null |
| date('H') |
13 |
Stunde im 24-Stunden-Format mit führender Null |
| date('i') |
33 |
Minuten mit führender Null |
| date('s') |
28 |
Sekunden mit führender Null |
| date('u') |
000000 |
Mikrosekunden; gibt immer '000000' aus |
| date('v') |
000 |
Millisekunden; gibt immer '000000' aus |
| date('e') |
UTC |
Zeitzone |
| date('I') |
0 |
1: Sommerzeit, 0: sonst |
| date('O') |
+0000 |
Differenz zur Greenwich-Zeit (GMT) |
| date('P') |
+00:00 |
Differenz zur Greenwich-Zeit (GMT) |
| date('T') |
UTC |
Zeitzonenkürzel |
| date('Z') |
0 |
Zeitverschiebung in Sekunden zur UTC |
| DateTimeInterface::ATOM |
2026-11-11T13:33:28+00:00 |
ATOM |
| DateTimeInterface::COOKIE |
Wednesday, 11-Nov-2026 13:33:28 UTC |
COOKIE |
| DateTimeInterface::ISO8601 |
2026-11-11T13:33:28+0000 |
ISO 8601 |
| DateTimeInterface::RFC822 |
Wed, 11 Nov 26 13:33:28 +0000 |
RFC822 |
| DateTimeInterface::RFC850 |
Wednesday, 11-Nov-26 13:33:28 UTC |
RFC850 |
| DateTimeInterface::RFC1036 |
Wed, 11 Nov 26 13:33:28 +0000 |
RFC1036 |
| DateTimeInterface::RFC1123 |
Wed, 11 Nov 2026 13:33:28 +0000 |
RFC1123 |
| DateTimeInterface::RFC2822 |
Wed, 11 Nov 2026 13:33:28 +0000 |
RFC2822 |
| DateTimeInterface::RFC3339 |
2026-11-11T13:33:28+00:00 |
RFC3339 |
| DateTimeInterface::RSS |
Wed, 11 Nov 2026 13:33:28 +0000 |
RSS |
| DateTimeInterface::W3C |
2026-11-11T13:33:28+00:00 |
W3C |